★★'父亲买进卖量'提--'主力持筹''主力持仓K线

  己触动性买进卖量(公式)

  提'父亲买进量'与'父亲卖量'

  参数N=20

  Var1:=AMOUNT/VOL/100;

  Var2:=REF(ASKPRICE(1),1);

  Var3:=REF(BIDPRICE(1),1);

  Var4:=(Var2-Var3)*0.35;

  Var5:=IF(Var1>=Var2-Var4,VOL,IF(Var1

  AND Var1>Var3+Var4,BUYVOL,0));

  Var6:=IF(Var1<=Var3+Var4,VOL,IF(Var1

  AND Var1>Var3+Var4,SELLVOL,0));

  J: SUM(Var5,0);

  父亲单买进量:SUM(IF(AMOUNT>=50000,Var5,0),0);

  小单买进量:SUM(IF(AMOUNT<50000,Var5,0),0);

  T: SUM(Var6,0);

  父亲单卖量:SUM(IF(AMOUNT>=50000,Var6,0),0);

  小单卖量:SUM(IF(AMOUNT<50000,Var6,0),0);

  小单买进卖和:父亲单买进量+父亲单卖量;

  父亲单买进卖和:小单买进量+小单卖量;

  Var2;

  P: Var1;

  Var3;

  VOL, VOLSTICK;

  U: EMA(J-T,3);

  Var7:=BARSLAST(CLOSE>REF(CLOSE,1));

  Var8:=BARSLAST(CLOSE

  Var9:=SUM(IF(REF(CLOSE,Var7)<=CLOSE,VOL,0),0);

  VarA:=SUM(IF(REF(CLOSE,Var8)>=CLOSE,VOL,0),0);

  U1: EMA(Var9-VarA,3);

  己触动性买进卖量的完备公式见下

  分笔买进卖及父亲买进卖单计算公式及分笔透析目的

  主力持筹(用于将分笔数据提后在日线上露示出产到来)

  己触动性父亲买进量:SELFDATA('父亲买进量' ),stick;

  己触动性父亲卖量:SELFDATA('父亲卖量' ),stick;

  父亲单买进卖差:己触动性父亲买进量-己触动性父亲卖量,stick,colorred;

  主力仓量:sum(己触动性父亲买进量-己触动性父亲卖量,0);

  叁天前主力仓量:ref(主力仓量,3),POINTDOT,colorblack;

  五天前主力仓量:ref(主力仓量,5),POINTDOT,colorblue;

  主力叁天增减量:主力仓量-叁天前主力仓量,COLORBROWN,POINTDOT;

  主力五天增减量:主力仓量-五天前主力仓量,COLORBLUE,POINTDOT;

  什天前主力气:ref(主力仓量,10),stick,coloryellow;

  二什天前主力气:ref(主力仓量,20),stick,coloryellow;

  主力二什增减量:主力仓量-二什天前主力气,COLORYELLOW,POINTDOT;

  Var9:=主力仓量;

  Var10:什天前主力气;

  主力什天增减:Var9-Var10,COLORBROWN,stick;

  MA(主力仓量,5),colorblack,pointdot;

  MA(主力仓量,10),colorblue,pointdot;

  MA(主力仓量,30),colorred;

  怎么用呢?,开讲了:

  在“己定义数据”中确立两个数据

  1。宗名为“父亲买进量”

  ,属性选“股票相干前言列”把‘目的“点上沟,然后指向公式”己触动性买进卖量“中的”父亲单买进量“然后OK,该数据设定完事

★★'父亲买进卖量'提--'主力持筹''主力持仓

己触动性买进卖量(公式) 提'父亲买进量'与'父亲卖量' 参数N=20 Var1:=AMOUNT/VOL/100; Var2:=REF(ASKPRICE(1),1); Var3:=REF(BIDPRICE(1),1); Var4:=(Var2-Var3)*0.35; Var5:=IF(Var1>=Var2-Var4,VOL,IF(Var1 AND Var1>Var3+Var4,...

阅读全文 »
 

Saber阿尔托利亚高清游玩壁纸

音皓:本站供的桌面壁纸、顺手机壁纸、美女图片等资源斋材到来己投稿以及收集儿子于互联网,假设侵犯了您的版权请到来信告语,我们会即时处理和回骈。美桌网乐当着和各父亲网...

阅读全文 »
 
 
About Simple Magazine

Lorem ipsum dolor sit amet, consectetur adipiscing elit.

Learn more »
Help & Support

Quam velit dapibus quam, ornare suscipit tortor nisl ut tellus.

Frequently Asked Questions (FAQ) »
Get in touch

Phone: +46 7152 5412
Email: info@simplemagazine.com

Online contact form »